Options

To access the options of the program click the options button Options button in the main toolbar, or select File → Options from the menu.

The options window is divided into three tabs, each one holding relevant settings. On the bottom there are four buttons. The Default settings resets any changes you have made to the program's defaults.

General Settings


Screenshot: General Settings Tab

Language

Using this drop-down list, you can change the environment of CDBurnerXP to your language. A restart of the program is required for each change to take effect. The language list is continuously updated with each version.

Set default project folder

This setting lets you define the path where projects will be saved.

Misc. Options

Exit to system tray
When you close the program, it doesn't exit but is minimized to system tray, where an icon is added. By clicking on it the program will appear again, in the same state you left it. If you want to exit completely right click on the icon and choose Close CDBurnerXP.
Warn on exit if compilation changed/not saved
A notification window is used to avoid accidental termination of the program, before the user has the chance to save the project.
Ask me how to burn a data disc
The last window of the Data compilation procedure is skipped using default settings. This setting is also available from the window itself. As of version 4.2.3.1110 disabling this will cause the advanced settings burning dialog to appear each time you burn a disc.
Ask me how to burn an audio disc
The last window of the Audio compilation procedure is skipped using default settings. This setting is also available from the window itself. As of version 4.2.3.1110 disabling this will cause the advanced settings burning dialog to appear each time you burn a disc.
Remember last used project type
Using this setting will bypass the startup screen and create a new compilation of the type last used. To change the compilation type select File → Close and the startup screen will appear for you to choose.
Only use a single unit for file sizes
Enable this option if you would like to show file sizes in a single unit under the compilation window. This unit will be KB, instead of KB MB and GB.
Automatically cache files from removable media
This option is used for performance reasons and should be enabled. It allows CDBurnerXP to cache files from removable media, which might be slower to read, or could be removed by error.
Enable logging (only for diagnostic purposes)
Enable this option in order to help the development team identify errors. If an error occurs during the burning process, CDBurnerXP offers to send the log over the internet. If you don't face problems with the program, you should disable this option for performance reasons.

Data Options


Screenshot: Data Options Tab

Disc Label Settings

A default Disc Label is created each time you begin a data compilation, using this template. The variables available are shown on the right of the field. For example writing:

 Backup $user-$month_$year

Would produce: Backup YourName-06_2008.
Note that there is a 16 character limit to the result, due to disc standardization restrictions.

Special Files

There are two different kinds of special files, ISO images, ISO extension, and playlist files, M3U or WPL extensions. This setting lets you choose how these files will be handled.

Always ask how to handle the file
Every time you add such a file in a compilation you will be asked if you want to add the file itself, or use the special procedure designed for it. With ISO files the Burn ISO image procedure begins, while with M3U or WPL files, the tracks contained in them will be added (check Create an Mp3 Disc).
Never ask, always treat as normal file
The file will always be added to the compilation.

Audio Options


Screenshot Audio Options Tab

The audio options are limited to replay gain settings. Visit Using Replay Gain for more information.